Back to overview
Degraded
Degraded performance for Gemma 4
Apr 17, 2026 at 12:30pm UTC
Affected services
Model Availability
gemma4-31b response
Resolved
Apr 17, 2026 at 12:44pm UTC
Gemma 4 is back to being operational
Affected services
Created
Apr 17, 2026 at 12:30pm UTC
Gemma 4 is experiencing high demand which is causing degraded performance for some users. We're working on provisioning more capacity.
Affected services